Биржа копирайтинга Антиплагиат SEO-анализ текста Скачать Advego Plagiatus Проверка орфографии Транслит онлайн Антикапча

Баги и ошибки Адвего — Форум Адвего

боковая панель
Связь с администрацией / Баги и ошибки Адвего
IgorBondARCHUK
Баги

Здравствуйте. Намертво зависает планшет на страницах сайта(1Гб оперативки Видовс 10х86).
Найденные ошибки из консоли.
http://s020.radikal.ru/i703/17.../a1/deddee5f7438.png
http://s019.radikal.ru/i609/17.../9a/2c31a2221033.png
Кроме того проблема характерна если включен экранный режим(управление пальцами по экрану) при подключении мишки все работает. Так же меньше лагает при включенном впн в опере.

Тема закрыта
Написал: IgorBondARCHUK , 20.04.2017 в 19:03
Комментариев: 16
Последние темы:
Комментарии
IgorBondARCHUK
За  0  /  Против  0
IgorBondARCHUK  написал  20.04.2017 в 20:40
Проверил все известные браузеры проблема возникает только в опере в обычном режиме

                
IgorBondARCHUK
За  0  /  Против  0
IgorBondARCHUK  написал  20.04.2017 в 20:51
Проблема возникла вновь на хроме, те же места ошибки

                
Sharandin
За  0  /  Против  0
Sharandin  написал  20.04.2017 в 21:18  в ответ на #2
У Оперы и Хрома одинаковый движок, так что придется использовать другой браузер.

                
IgorBondARCHUK
За  0  /  Против  0
IgorBondARCHUK  написал  20.04.2017 в 21:24  в ответ на #3
У линуксов тоже одинаковый движок, только надстройки разные. Я потому и указываю что проблема в разных браузерах. Едж, експлорер, сафари и макстон пока без глюков работают. Так же опера на впн работает.

                
RLJ
За  1  /  Против  0
RLJ  написал  20.04.2017 в 23:23
У меня в хроме в смартфоне аналогичная проблема с сегодняшнего дня. Сайт открывается без проблем, а потом при первом же действии уже на странице адвего - полный ступор. Надо делать либо откат назад, либо уходить на главный экран.

                
RLJ
За  0  /  Против  0
RLJ  написал  21.04.2017 в 13:54  в ответ на #5
Сегодня проблем не обнаружено. Работает.

                
Nord_775
За  0  /  Против  0
Nord_775  написал  21.04.2017 в 09:02
На ПК тоже грузит проц на 100%, правда комп древний одно ядерный, но при отключении java-script в браузере все приходит в норму. Замечено примерно неделю назад и только при работе с сайтом Адвего.
#6.1
409x592, jpeg
66.4 Kb
#6.2
1024x736, jpeg
139 Kb

                
Nord_775
За  0  /  Против  0
Nord_775  написал  21.04.2017 в 12:00
У меня все восстановилось.

                
Сергей (advego)
За  0  /  Против  0
Сергей (advego)  написал  21.04.2017 в 16:04
Всем спасибо за сигнал, баг нашли. Поправили.

                
IgorBondARCHUK
За  0  /  Против  0
IgorBondARCHUK  написал  21.04.2017 в 19:07  в ответ на #15
День прошел без проблем тему можно закрывать.

                
Отправка жалобы...
Спасибо, ваша жалоба принята
Вы уже жаловались
Ваша учётная запись заблокирована для участия в форуме.
Жаловаться можно только на чужой комментарий
Избранное
Добавить в избранное
Имя
URL
https://advego.com/blog/read/bugs/3607109/all1/